なんとかPC動作させはじめました

購入してから、なかなか動作させていなかったPCなのですが
なんとか動作させ始めました
いつもPCを購入するとはじめにやる儀式?は
MemTest86です

Memtest86ですが、UEFI対応版は、昨年会社で使用しているPCの
メモリー増設で、いちど動作させました
USB Bootするようにした当時最新のMenTest86 V7.5です

今回MemTest86のサイトを見たら、Free版の最新はV8.2となっているので
V8.2をダウンロードしました
V7.5と同じくUSB BootとするためUSBメモリーに入れることにしました
V7.5は、余っていた256MBのUSBメモリーに入れていました
今回は、そのまま256MBのUSBメモリーに入れようとしましたら
イメージファイルからの書き込みでエラーが出ました
ドキュメントを読んだら512MB以上のUSBメモリーに書き込めと
なっていました   よく読まないではじめてはダメですね
それで512MBの手持ちは無いので、1GBのUSBメモリーに入れました
まあ、いまとなっては1GBでさえ実用的には小さいので
実質余ってました
さすがに書き込みソフトで書き込みOKでした

が.....
が.......
変?  動作しない?     と思い
このUSBメモリーはUSB Boot で使えないのかなあと
勝手に思い込み
まあいいか.......とMemtest86はV7.5で動作チェックしました
もちろんノーエラーでした

とやっているころに
会社で使っているHPのノートPCがWindows7なので
Windows10のノートPCが届きました
へへへ  同じHPでした

それで、Memtest86を早速ね
もちろんV7.5は動作して、ノーエラーでした
念のための実験と
V8.2を書き込んだUSBメモリーで試したら
ちゃんとBootして、動作しました
なんだよう
会社のHPは起動するのに、自分で買ったLenovoは
ダメなのかよう
と、思ったのですが
まてよ.......
と思って
今日になって、V8.2をやってみました
それでわかったのですが
V8.2がそうなのか?
この1GB USBメモリーのせいなのか
わかりませんが
やたらと起動が遅いのです
191005A.JPG
HPでさえも、はじめの文字が表示するまで1分30秒ほどかかります
そのあいだ、ずっと画面は真っ黒です
Lenovoはなんとはじめの文字が表示するまで2分かかります
なので、前回は「動作しない」と思ってしまっていました
だってWindowsじゃあるまいし
USB Bootでそんなに起動に時間がかかる?
しかもV7.5は起動が早いし........
191005B.JPG
それで、V8.2は、ノーエラーでした
191005C.JPG
以前のMemtest86は、ずっとそのまま動作さておくと
何ループも、ずっと動作し続けなのですが
今は4passで終了です
191005D.JPG
LenovoのこのPCは、4ループを2時間8分で終了しました
はやいのやら遅いのやら、さっぱりわかりません

ちょっと残念なのは
LenovoのノートPCのメモリーはHynixなのですね
う~~~ん
ノーエラーだったので   まあ  いいか

気になったのは、CPU温度表示するのですが
どの程度正しいのかはわかりませんが
会社で使用しているHPは、これが39度から42度くらいを
表示していたのに
自分のLenovoは、77度から90度の表示でした
気がついたのは、底面にスリットが多くて
底面が結構熱くなっているので
底面の後ろにモノをはさんで、隙間を造ってやると
少し下がりました
なんか考えないといけないかな

それで、LenovoのノートPCは
Windowsセットアップを終わり
セキュリティーソフトは、こどものPCを買ったときに
ユーザー数の多いのを買っていたので
それでインストールしました
今のセキュリティーソフトの機能なのか
すでに、PCを買ったときからインストールされていた
別なお試し版セキュリティーソフトと
新しく入れたセキュリティーソフトがかち合わないように
ちゃんとお試し版をアンインストールしますかと
聞いてきたので、アンインストールしました
ありがたい

それで、これからアプリケーションソフトとデータの
引越しがあるので、大変です


この記事へのコメント